デスクトップPCの新調

前にも書いた通り、オイラは10年以上、自宅のデスクトップPCは自作でまかなっている。

今使っているデスクトップPCは、2011年の3月頃にケースをNINE HUNDRED TWO-V3に新調した際の構成のまま。

ANTEC 強力な冷却性能と拡張性能を備えたゲーミングPCケース  NINEHUNDREDTWO-V3

つまり5年以上前のスペックだったわけです。普通に考えてだいぶ古い環境だけど、割と最近までスペック的に力不足とは感じなかった。

というのも、もともとこのPCは大学院卒業間近にCG制作や動画編集用に組んだハイスペック構成だった。組んでから数ヶ月後、会社員になってからプライベートでCG制作も動画編集もほとんどしなくなってしまったのだ。フルタイム(オーバータイム?)のサラリーマンをしながら制作を趣味にするのは労力がかかり過ぎる。

その後は撮った写真の編集やネットサーフィン、たまにiPhoneで撮った動画を編集ぐらいで、AfterEffectsの出番はほとんど無かった。
CGはZBrushで造形遊びをすることはあるけど、Mayaは使わない。ZBrushの要はCPUとメモリなので、高価なGPUは必要ない。プライベートでGPUプログラミングするほどの気力も無かった。


スポンサーリンク



それが最近になって気分がだいぶ変わり、趣味に投資して充実させたくなってきた。(お金で時間短縮したいというのもある)
ということで思い切って中身を総取っ替えすることにした。HDDの消耗を考えても、そろそろリプレイスしないといつクラッシュするかわからないし。
今までは2年か3年サイクルぐらいでPCを新調していたことを考えると、今回の構成はかなり長く使ったな。
今回の新調で唯一残るのはケースと電源ユニットぐらいだ。何年か経つと、そもそもCPUのソケットやチップセットが大きく世代交代しちゃうからごっそり変わるのよね。

CPUの選択をベースにマザーボード、メモリを選ぶ。CPUはIntel Core i7-6700Kにした。

Intel CPU Core i7-6700K 4GHz 8Mキャッシュ 4Core8Thread LGA1151 BX80662I76700K【BOX】

マザーボードはとりあえずGIGABYTE社のものからCPUに合うものを選んだ。

GIGABYTE Intel Z170チップセット搭載 ATX ゲーミングマザーボードGA-Z170X-Gaming 5

何でGIGABYTE製を選ぶかというと、以前Kinect v2を触り始めた時に、ドライバが合わなくてちっともデバイスが認識されない地獄を味わったことがあり、その時に「Microsoftは、開発したデバイスを慣習的にまずGIGABYTEのマザーボードで動作テストしていた」という昔話を聞いたから。今は違うかもしれないけど、なんとなくその話を意識している。

メモリはとりあえず16GBから始める。

Crucial [Micron製] DDR4 デスク用メモリー 8GB x2 ( 2133MT/s / PC4-17000 / CL15 / 288pin / DR x8 Unbuffered DIMM ) 永久保証 CT2K8G4DFD8213

グラフィックスボードはNVIDIAのQuadro K2200にした。CUDAコアの数などのスペック的に言うとGeforceの方が割安ではあるんだけど、映像系のアプリケーションも使うつもりなので、そっちの最適化を期待して。

ELSA NVIDIA Quadro K2200 4GB グラフィックボード EQK2200-4GER

そして、今まで一緒に使っていたディスプレイが最大解像度が1600×1200という、フルHDでもワイドでもない、なんとも中途半端なものだったので、この際4Kのディスプレイへ新調することにした。出費が増えますね。

I-O DATA 28型ワイド液晶ディスプレイ (HDMI端子4K/60Hz・HDCP2.2、DisplayPort搭載、5年フル保証) LCD-M4K282XB

起動ディスクも今回初めてSSDにする。

Crucial [Micron製Crucialブランド] 自社製MLCメモリー搭載 MX200 2.5インチ 内蔵SSD ( 500GB / SATA 6Gbps / 7mm / 9.5mmアダプタ付属 ) CT500MX200SSD1

トータルで25万円ぐらいの出費になってしまったが、まあ、仕方ない。

と、ここまで揃えて組み立て始めたが…

新しいマザーボード

あれ、画面に何も表示されない。。。マザーボードの7セグメントLEDにデバッグコード”AE”が表示されたまま止まってる。パーツの相性か?
When I try to boot up my new PC, it displays AE on the Motherboard LED Panel. According to my Motherboard Manual, this means Legacy Boot Event, which I don'...

OSのインストール前にDisplayPortやHDMIで接続するのはまずいの?

2016年5月5日追記:
無事OSのインストールが完了しました。画面が映らなかったのは、マザーボードのオンボードグラフィックス機能とQuadro K2200の切り替えがうまくいっていなかったから見たい。いったんQuadro K2200を外し、オンボードのDisplayPort出力を使ったらちゃんと画面が表示された。そのままWindows10のインストールを終えて、マザーボード付属のドライバ・アプリケーションをインストールしてから、改めてマザーボードのグラフィックスドライバだけ削除。それからQuadro K2200を再び挿したらちゃんとQuadro K2200が動作した。あとはNVIDIAのドライバをインストールして完了。
やっとWindows10環境を手に入れたぞ。

その後、WindowsUpdateしたりしてたら、いつの間にか光学ドライブがOSに認識されなくなったぞい。。。
オイラの使っている光学ドライブは古いもので、PIONNERのBDR-206Mという機種なんだけど、Windows10だとまだドライバがこの機種では正常に動作しないっぽい。


スポンサーリンク

関連記事


Also published on Medium.